Home > Hardware Error > Hardware Error 0502 Lexmark Printer

Hardware Error 0502 Lexmark Printer

A quick wipe and away it went! Reply Keith says: 2007-01-01 at 10:56 pm OMG! Amy described it as a thin metal strip on three sides of the largest rectangular hole on the right-hand end of the carriage, with a hook on it. Reply Caili says: 2009-02-25 at 5:53 am Hey my printer gets this all the time. weblink

move carriers to the LEFT.8. The error number is OxF1. 10/16/2016 10/16/2016 Md. turn printer on.14. IT IS ONLY A PRINTER. http://support.lexmark.com/index?productCode=LEXMARK_X5150&segment=SUPPORT&page=content&id=HO2707

Thanks again. Is that why its banging frantically against the left side? Someone help me!

After about 2 hours of work. I tried cleaning the print nozzles (by hand and via the control center), realigning the cartriges, etc., etc., etc. The wire looks like it is flat, but actually has a "bump" that extends away from the print cartridge carriers and forms the hook that Amy refers to. On the multi function machine seems to be a coating on the metal rod that the cartridges travel on.

Reply C.J. why 0502 error comes why dont u rectify problem online even though we tried a lot to clean strip,rod but same message "hardware error 0502". I have taken out, cleaned, shaked to get rid of any possible airbubbles, wiped inside, all a few times and still nothing! Go Here Love that I keep finding instructions online to keep this beast going and going. - Nitecat Hi MattThanks for your instructions - a bit beyond a Grandma but fortunately my son

A HUGE thanx! Reply Kevin says: 2010-02-05 at 7:49 pm i'm sure that fix works fine. turn printer off.2. I was close to through that s… machine away and buy a new one.

Place an index finger on the encoder strip on either side of the cartridge carrier. 7. I recently found a A960 in a garbage dumpster close to where i live…i don't usually pickup garbage but it was neatly packed in an HP box and was in really Other faults that can bring up this error is a carriage rail that needs cleaning and oiling (so you might want to do that while your inside the thing), and also Reply e says: 2007-11-05 at 4:33 pm i cleaned the rod and it worked!

Look around with a flashlight to see how back cover of printer and forward top cover of printer fit in to get an idea of how the back casing and front have a peek at these guys I appreciate it. Like you instructed, all I did was wipe down the metal rod and the encoder strip. Soulution #3 at this site shows how…..http://www.fixya.com/support/t114419-error_0502 Its not really hard to do.

Reply Patricio says: 2009-08-27 at 11:48 pm I following the process exactly that you explain and works PERFECT!!! I am not sure if it makes any difference at all which way it goes in. Reply lazarus says: 2007-12-20 at 3:46 am Thanks so much! http://fileupster.com/hardware-error/hardware-error-0502-lexmark.html The encoder strip had come off.

For Shame to produce and unreliable product with no good follow up. Now when I turn the printer on, the carriage slams across to the left hand side (with an almighty bang!) and immediately gives a hardware 502 error. Reply Bernard J.

I figured that I'd share my experience in the event anybody else runs across this issue, which was amusing enough to make me chuckle. 😉 Reply denise says: 2007-05-02 at 12:04

I found my problem. For folks still stymied, try powering up without the cartridges. I had taken out the cartridges while doing that, and accidently booted back up without them in place. I found out through Lexmark tech support how to do this.

With a piece of tissue or a small artists brush…very lightly lubricate the steel rod and manually move the cartridge carrier back and forth 3 or 4 times applying a light we thought the damn thing was history, but working fine again now i've wiped the rod!! Yiassu to everybody from Greece Reply Irish says: 2007-11-19 at 11:50 am Thank you very mutch.. this content Get a Professional Answer Via email, text message, or notification as you wait on our site.Ask follow up questions if you need to. 100% Satisfaction Guarantee Rate the answer you receive.

Thanks so much! Thank you 🙂 Reply Liz W says: 2007-12-19 at 11:15 pm This 502 error message has been driving me berserk!!! Reply chuter says: 2010-02-06 at 3:35 am I have cleaned the rod and strip but now the cartridge carrier seems to slam into the sides upon start-up and I still get Il ya eu une erreur à l'application.

Help, Thanks Reply Cindy D says: 2008-12-05 at 9:50 pm I have a Lexmark P4350. It might have a pic that explains it better. Reply angie says: 2007-12-02 at 7:52 pm Wiping the encoder strip works the first time, and then it stops working for me! Thanks os much.

Reply Pete says: 2006-06-26 at 10:12 pm I have a 6170, and for some reason, the power doesn't wirk anymore. Reply Calambres says: 2007-10-22 at 2:21 pm Thanks… wiping the rod solved the 0502 error in my Lexmark X5130 all-in-one printer. I cannot find any hooks or slot where these fit in. How to I fix it or is it a lost cause?

Reply Deane says: 2009-02-03 at 2:17 am This was frigging brilliant!!! This 30-second fix has saved some expensive window glass! It was a live person. So happy I didn't, thanks for this!!

I thought that the cartriges might be bad, so i replaced them. Reply MB says: 2007-02-14 at 5:26 am I have a dell A940…Wiping the metal bar worked perfectly…thanks for the tip…I wonder does using cartridges othe than dell seem to be the