Home > Grub Loading > Grub Loading Error 18 Solution

Grub Loading Error 18 Solution

Windows is able to boot because the Windows partition is at the start of the distro's disk, within the area handled by the BIOS. I have not seen what happened), I couldn't boot anymore. Error 18 and nothing happens. Be sure to change partition numbers and the like according to the specific systems specs. this contact form

Presumably this machine is a laptop? Indeed, I actually have a 12.04 CD now, which I downloaded and burned for installation in another computer. But in this case, he has already tried currently supported versions, and has been unable to even boot the CD. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest https://ubuntuforums.org/showthread.php?t=1343458

Yes we need a 100Mb ext3 (or ext4) Primary Partition at the front of the hard-drive, where sda3 is at the moment - so that's fine. I suspect that you need old-Sd-Ram rather than DDR or DDR2. It's unusual for it to go that wrong but does sometimes happen. Find More Posts by Xel'naga666 10-30-2006, 02:46 AM #13 dasy2k1 Member Registered: Oct 2005 Location: 127.0.0.1 Distribution: Ubuntu 12.04 X86_64 Posts: 958 Rep: Quote: Originally Posted by Folbo Thanks

To restore the Windows bootloader, booting from the Windows CD in rescue mode and run fdisk /mbr for Windows 9x, or fixmbr for Windows XP.

Related solutionsInstalling Mozilla plugins on SUSESoundBlaster All rights reserved. Anyway, thanks for your help and everyone else's answers and comments! –J. error: invalid arch independent ELF magic.

Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. thanks Braytac View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Braytac 07-14-2005, 11:10 PM #2 sourin LQ Newbie Registered: Mar I noticed this on a installation on my friends SuSe lappy too.

The PC I installed it onto: Intel NX440LX Mobo Pentium II 266MHz 256MB PC13 SDRAM 20GB IDE master with XP Pro 60GB IDE slave with multiple partitions (music, Ubuntu, etc.) I Solution - Booting an entry First, verify that the root and setup lines that were used are correct. Be sure to check the root(x,y) settings in grub.conf. Martin.

then the GRUB Error 18. Reading the above link, it appears that your computer may have a 8GB limitation. Hopefully you haven't yet used Ubuntu on that drive yet so deleting sda5 after "umount"ing it should be safe, without losing data? In other words, your BIOS - which initialises hardware - is unable to handle a hard drive this large.

It installed fine, but after rebooting, I got that darned error message. weblink But an overheating cpu can do things like that, too. Sadly this'll mean you'll have to run the install again but it *should* work. Grub simply said Error 17, and nothing else.

About 100MHz seemed fairly typical for old-Sd-Ram but hopefully you might find your current sticks are labelled or you might find an old manual for your mbord online. Note that "Swap Off" is the linux-swap's equivalent of "umount" and a partition can't be deleted if it's being used (hopefully). I have been trying to re-write/heavily-edit the LiveCd guide https://help.ubuntu.com/community/LiveCD so any feedback on that guide would be most welcome and if you can add screenshots that would be even better, navigate here How much is "a ladleful"?

Question information Language: English Edit question Status: Solved For: Ubuntu grub Edit question Assignee: No assignee Edit question Solved by: Tom Solved: 2009-08-25 Last query: 2009-08-25 Last reply: 2009-08-23 Related bugs Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Developers and everyone are keen to try to iron out any problems before 10.04 gets officially released so you might find faster & more effective answers to your bug reports which

Missing GRUB image Situation When booting the system, the spiffy Gentoo splash screen is not seen.

The first option on the initial menu is to boot from hard disk, which will take you to the Grub bootloader screen, bypassing the need for the BIOS to boot the Situation GRUB loading stage 1.5 GRUB loading, please wait... Standardisation of Time in a FTL Universe Obsessed or Obsessive? Solution Mount the boot partition and verify if the grub/grub.conf file exists.

And im doing the same thing on another lappy right now..... root #mount /dev/sda1 /mnt/gentoo/boot root #cat /mnt/gentoo/boot/grub/grub.conf Also make sure that the menu.lst symbolic link exists: root #ls -l /mnt/gentoo/boot/grub/menu.lst lrwxrwxrwx 1 root root 9 Mar 7 14:00 /mnt/gentoo/boot/grub/menu.lst -> grub.conf Your machine thinks it only has 181Mb of ram and Xubuntu's stated minimum is 192Mb so you might need to consider 1 (or more) of 3 alternatives; 1. his comment is here Two Ultra Wide SCSI HDD's. 36GB each.

Use it you'll love it. Tango Icons Tango Desktop Project. Tom (tom6) said on 2009-08-23: #6 Hi :) We are still not quite set-up for installing a linux on this machine yet, nearly there tho. http://www.xubuntu.org/get The only differences between Ubuntu and Xubuntu really is that Xubuntu starts off blue instead of earthy tones and it lacks the full OpenOffice package although it does have alternatives

Did having a fat32 part. will try again I must admit that if were not for you guys Linux would be back in the bin again until it can do the things the ntloader could do When you push a ram stick back in you will find these little levers should close but may need a bit of encouragement. 3. Log in / Register Ubuntugrub package Overview Code Bugs Blueprints Translations Answers GRUB loading, Error 18 Asked by jt on 2009-08-22 After installing Ubuntu 9.04 alongside Windows XP, my computer is

Password Linux - Hardware This forum is for Hardware issues. This was a hangup for me earlier. Initial configuration: grub>root (hd0,0) Filesystem type is xfs, partition type 0x83 grub>setup (hd0) Checking if "/boot/grub/stage1" exists... I even wnet to the chore of installing a new bios to fix the issue but it didnt help.

Jump to: content Get Gentoo! The best alternative I can think of out of the top of my head is "gag" which is a graphical boot loader. One possible cause is that ACPI is not working correctly but is enabled in the kernel. I can't remember the error fix but it was a hardware issue from memory.

Appease Your Google Overlords: Draw the "G" Logo Why did Moody eat the school's sausages?