Home > Google Earth > Google Earth Linux Parser Error Document Is Empty

Google Earth Linux Parser Error Document Is Empty

Altogether, it's a poor offering from Google. mark your thread as [SOLVED], use Thread Tools on forum page. Page 1 of 2 12 Last Jump to page: Results 1 to 10 of 14 Thread: google earth won't install Thread Tools Show Printable Version Subscribe to this Thread… Display Linear [email protected]:/tmp/ge$ and everything in options in grayed out... have a peek here

Review your favorite Linux distribution. All good. Thanks, Adnan On Sun, Jun 20, 2010 at 7:17 PM, Phillip Pi wrote: > On my old updated Debian box, I downloaded > http://dl.google.com/earth/client/current/GoogleEarthLinux.bin and ran > it and got Having a problem logging in? http://productforums.google.com/d/topic/earth/D2t-CStNiZM

I'm experiencing the same issue (replacing libQt* with links to actual Qt libs doesn't work under GE 6) TIA rico fedele said, in April 30th, 2011 at 10:15 am can someone I wish Google would just start giving us a .deb installation instead of .bin, files. The values will be set as follows: My Places Path: "/home/aldhiansyah/.googleearth" Cache Path: "/home/aldhiansyah/.googleearth/Cache" help how to fix this problem?? Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Installation & Upgrades Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums

Uncompressing Google Earth for GNU/Linux 5.2.1.1588.............................................................. Adnan Hodzic (supplier of updated googleearth-package package) (This message was generated automatically at their request; if you believe that there is a problem with it please contact the archive administrators All good.
Uncompressing Google Earth for GNU/Linux 5.2.1.1588..............................................................
setup.data/setup.xml:1: parser error : Document is empty L'unica soluzione che ho trovato รจ la seguente: sudo apt-get update
sudo apt-get thanks, catlover AMD Athlon II x4 640 - ASUS M4A88T-V EVO/USB3 - 12GB RAM - XFX ATI Radeon HD 5670 1GB w/21.5" Monitor - Assorted HDDs - Mushkin Enhanced Chronos 120Gb

This is what I did: Code: ./GoogleEarthLinux.bin --target /tmp/ge cd /tmp/ge/setup.data/bin/Linux/x86/ mv setup.gtk setup.gtk2 cd /tmp/ge ./setup.sh JackHair View Public Profile View LQ Blog View Review Entries View HCL Entries BTW thread is not solved. business_kid View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by business_kid 10-14-2010, 11:10 PM #11 kkruecke LQ Newbie Registered: Aug 2006 Posts: Visit Website marcobra (Marco Braida) (marcobra) said on 2010-12-12: #11 yes, i never installed google-earth from google .bin file too In my env my google-earth package is installed/coming from medibuntu repository and i

Thank you for reporting the bug, which will now be closed. Message #15 received at [email protected] (full text, mbox, reply): From: Adnan Hodzic To: Phillip Pi , [email protected] Subject: Re: Bug#569507: I had this problem too with GoogleEarth's BIN file. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Not even from the Applications/Internet/Google Earth option, neither from terminal, norby double clicking on /home/robert/googleearth, it doeas nothing.

This will keep the program from crashing. https://gnulinuxarea.wordpress.com/tag/setup-datasetup-xml1-parser-error-document-is-empty/ JackHair View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by JackHair 10-10-2010, 03:47 PM #4 gccradioscience LQ Newbie Registered: Sep 2009 Posts: This file is safe to delete. Checksums-Sha1: fa7a3742c431c5c492fff933ec25978ea5508d1e 968 googleearth-package_0.6.0.dsc 288a3fe8681b3eef99dd4a263928cbc916398520 21677 googleearth-package_0.6.0.tar.gz a33c7086f699547d1fcca218662253a6eebfeef0 11176 googleearth-package_0.6.0_all.deb Checksums-Sha256: e761a86aa5549988cdcdeaf6dd6a1b9cd656bd98316d87b228ebf250118c6527 968 googleearth-package_0.6.0.dsc d2b67876e015a84cd882a177710623b9c9a8ee7c8e1f1bb3afd3e136e41f03ef 21677 googleearth-package_0.6.0.tar.gz de06c0d0339d338d5ab473857bcb48371249c6738cadbe96d89cfa71d4bb0dc4 11176 googleearth-package_0.6.0_all.deb Files: dfe9caa566f812d7f68b52d42eb74e55 968 contrib/misc optional googleearth-package_0.6.0.dsc e458bce77ba72cda3b8143039e6b6dfe 21677 contrib/misc optional googleearth-package_0.6.0.tar.gz

If not, update us. navigate here All good. Acknowledgement sent to Phillip Pi : Extra info received and forwarded to list. For some reason that's what's causing the crash.

I am running ubuntu 10.10 [email protected]:~$ cd /home/siptech/Downloads/ [email protected]:~/Downloads$ sudo sh GoogleEarthLinux.bin sh: Can't open GoogleEarthLinux.bin [email protected]:~/Downloads$ marcobra (Marco Braida) (marcobra) said on 2010-12-12: #8 Please give ther result of this Hope it works for you Code: ./GoogleEarthLinux.bin --target /tmp/ge cd /tmp/ge/setup.data/bin/Linux/x86/ mv setup.gtk setup.gtk2 cd /tmp/ge ./setup.sh mark your thread as [SOLVED], use Thread Tools on forum page. Is there any reason why this is such a PITA to get working? Check This Out Request was from Debbugs Internal Request to [email protected] (Mon, 03 Jan 2011 07:32:05 GMT) Full text and rfc822 format available.

I gave up for now... Version 5 worked but now it's uninstalled, and version 6 doesn't run, so no Google Earth. If you'd like to contribute content, let us know.

AMD Athlon II x4 640 - ASUS M4A88T-V EVO/USB3 - 12GB RAM - XFX ATI Radeon HD 5670 1GB w/21.5" Monitor - Assorted HDDs - Mushkin Enhanced Chronos 120Gb SSD -

sliksoft said, in February 26th, 2011 at 6:24 pm I'm using ubuntu 10.10 you must install lsb-core!! All good. Jorge said, in January 29th, 2011 at 2:23 am great job, Aldi, I also wonder how come they (google) have not notices this simple trip! Complete all commands xpzion716th November 2010, 10:05 PMyes.

Even a backed-up version of the google earth installer, which worked before, gives the same error. URL: http://lists.fedoraproject.org/pipermail/users/attachments/20101118/98245adb/attachment.html Previous message: F14, X86_64 and GoogleEarth Next message: F14, X86_64 and GoogleEarth Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information there were some errors: Code: [email protected]:~$ cd ~/Downloads [email protected]:~/Downloads$ ./GoogleEarthLinux.bin --target /tmp/ge Creating directory /tmp/ge Verifying archive integrity... this contact form AMD Athlon II x4 640 - ASUS M4A88T-V EVO/USB3 - 12GB RAM - XFX ATI Radeon HD 5670 1GB w/21.5" Monitor - Assorted HDDs - Mushkin Enhanced Chronos 120Gb SSD -

Rafael B Silva said, in July 2nd, 2011 at 10:56 am Funcionou perfeitamente. If you have further comments please address them to [email protected], and the maintainer will reopen the bug report if appropriate. Sergei Kasaurov said, in November 30th, 2010 at 10:18 am These workarounds work fine. The time now is 02:01 AM.

The linux version will be automatically chosen when downloading from Ubuntu.Open a terminal from Applications -> Accessories -> Terminal.cd into the directory where you saved Google Earth. dont know - googling "Gtk-WARNING **: Failed to load module "libcanberra-gtk-module.so"" has some hits and some suggested fixes. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Adv Reply September 30th, 2010 #9 davidmohammed View Profile View Forum Posts Private Message Ubuntu Cappuccino Scuro Join Date Jun 2008 Location UK Beans 1,807 DistroUbuntu 14.04 Trusty Tahr Re:

When it's spoonfeeding you like that, it's silly top resist. If you're having problems with make-googleearth-package please use "sudo make make-googleearth-package --force" and if that still doesn't resolve your problem please report back.